Автор Тема: Проблемы с запуском Polaris SnoCross (PS1)  (Прочитано 897 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kvn

  • Пользователь
  • Сообщений: 698
  • Пол: Мужской
    • Просмотр профиля
Проблемы с запуском Polaris SnoCross (PS1)
« : 20 Апрель 2020, 11:48:43 »
Есть у меня одна небольшая беда с запуском игры Polaris SnoCross. В эмуляторе ePSXe 1.90 не удаётся запустить гонку, а в эмуляторе PSX 1.13 при попытки загрузки сохранялки виснет игра. Так как комп у меня старый то более новые версии эмулятора ePSXe я запустить не могу. И чистого CD под рукой нет, чтобы проверить загрузку сохранялки на моей PS2. Хотелось бы понять это проблема только у меня из-за каких-то неправильных настроек или это проблема для всех версий и её решить не возможно.

Оффлайн ndivision

  • Пользователь
  • Сообщений: 65
  • Пол: Мужской
    • Просмотр профиля
Проблемы с запуском Polaris SnoCross (PS1)
« Ответ #1 : 27 Апрель 2020, 22:58:29 »
Привет!
Удалось решить проблему?
SnoCross я точно запускал у себя под на Raspberry PI под эмулем PS1.
Шикарные покатушки на снежных мотиках.

Если еще актуально - могу посмотреть чего у меня за эмулатор, и как все запускал.

Оффлайн kvn

  • Пользователь
  • Сообщений: 698
  • Пол: Мужской
    • Просмотр профиля
Re: Проблемы с запуском Polaris SnoCross (PS1)
« Ответ #2 : 22 Май 2020, 16:39:17 »
ndivision, спасибо что откликнулся. У меня с начала марта сдох раздатчик вайфая и я всё это время без интернета. И лишь недавно нашёл свой старый смартфон, с него и захожу на некотрые сайты. Поэтому некоторые проблемы отошли временно на второй план. Но саму то проблему я так и не решил. Поэтому я буду рад любой помощи и любому совету.