Автор Тема: PS2 ModBo 5.0  (Прочитано 499 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн TheHarbinger1911

  • Пользователь
  • Сообщений: 83
    • Просмотр профиля
PS2 ModBo 5.0
« : 05 Июль 2019, 10:30:17 »
такой вопрос: это нормально когда чипованная плойка с чипом Модбо5 на отрез отказывается отображать сервиссное меню чипа,файл менеджер и даже настройки FreeMCBoot если подключен компонентный кабель? с композитом никаких проблем, если вырубать чип при инициализации консоли зажав кнопку start то тоже всё норм. проверял на SCPH-30000/39000/50000/75000 PAL-региона. я обратил внимание что в описанных мною ситуациях телек переходит в режим 720х240p (он же 240p для современных смарт-ТВ) и прикол в том что с вырубленным чипом тот же ICO который автоматом включает прогрессивную развёртку 240p если подключен компонент кабель работает без каких либо проблем. пошивка чипа 1.93 с USB-лоудером 3.1. проверял на писанных болванках ПС2 и ПС1. лицензия пашет без проблем. паял по оффициальным схемам, сейчас обратил внимание что на ПАЛ-приставках сигнали G и H не используются и как я понял A/B/G/H/I сигналы относятся именно к чтению болванок с играми ПС2.     

Оффлайн SAMael

  • Пользователь
  • Сообщений: 5370
  • Пол: Мужской
  • Alpian Warrior Glegleddore Gleglezavr
    • Facebook
    • Twitter
    • ВКонтакте
    • Steam
    • Youtube
    • Просмотр профиля
PS2 ModBo 5.0
« Ответ #1 : 05 Июль 2019, 10:58:22 »
меню должно быть, что то не то запаял.

Оффлайн TheHarbinger1911

  • Пользователь
  • Сообщений: 83
    • Просмотр профиля
PS2 ModBo 5.0
« Ответ #2 : 05 Июль 2019, 11:41:17 »
меню должно быть, что то не то запаял.
так оно и работает но только не отображается когда подключенно через компонент шнур, с композитом всё работает без каких либо проблем. тем более что речь о четырёх разных консолях.