Автор Тема: PS2 (SCPH-50008) странное поведение  (Прочитано 639 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RagDealer

  • Пользователь
  • Сообщений: 45
    • Просмотр профиля
PS2 (SCPH-50008) странное поведение
« : 05 Декабрь 2019, 13:24:36 »
В общем, досталась мне ПС2 фатка в убитом состоянии, половина болтов отсутствует, материнская плата погнута в середине, пару шлейфов почти оторванные. Пропаял всю плату, проц, видеочип и т.д., допаял отсутствующий предохранитель (питание с БП на плату), приставка подала признаки жизни, включилась и дала изображение. Но вот меня смущает, что когда включаешь БП, по идее должен гореть красный индикатор, а у меня горит одновременно и красный и зеленый, а после включения загорается только зеленый. Насколько я знаю, при подаче дежурного напряжения, должен загораться только красный светодиод. В чем причина такого поведения?
И еще проблема с приводом, он вообще никак не реагирует на нажатие кнопки лотка, ни лазер, ни лоток, ни привод шпинделя вообще не шевелятся, я грешу на сгоревший драйвер привода. Предохранители все прозвонил, все живые. Я верно сделал вывод? Знающие люди подскажут в чем еще может быть причина?

Оффлайн jjakkass

  • Пользователь
  • Сообщений: 850
  • Пол: Мужской
    • Просмотр профиля
PS2 (SCPH-50008) странное поведение
« Ответ #1 : 06 Декабрь 2019, 11:34:42 »
Шлейф проверял?

Оффлайн RagDealer

  • Пользователь
  • Сообщений: 45
    • Просмотр профиля
PS2 (SCPH-50008) странное поведение
« Ответ #2 : 06 Декабрь 2019, 13:34:57 »
Шлейф проверял?
Да, проверял. Он конечно пожеванный, но не в обрыве и без замыканий, на всякий случай заказал новый.